Zur Übersicht zurück
Gelöst

Immich ist ausgefallen

Aug 10, 2026 at 9:10pm UTC
Betroffene Dienste
Immich

Gelöst
Aug 10, 2026 at 9:17pm UTC

Immich wurde wiederhergestellt.

Erstellt
Aug 10, 2026 at 9:10pm UTC

Immich ist ausgefallen.