Zur Übersicht zurück
Gelöst
Authentik und Media sind ausgefallen
May 31, 2026 at 5:43pm UTC
Betroffene Dienste
Authentik
Media
Gelöst
May 31, 2026 at 6:53pm UTC
Authentik wurde wiederhergestellt.
Betroffene Dienste
Aktualisiert
May 31, 2026 at 6:52pm UTC
Media wurde wiederhergestellt.
Betroffene Dienste
Erstellt
May 31, 2026 at 5:43pm UTC
Authentik und Media sind ausgefallen.
Betroffene Dienste