Zur Übersicht zurück
Gelöst

Immich ist ausgefallen

Jul 5, 2026 at 1:22pm UTC
Betroffene Dienste
Immich

Gelöst
Jul 5, 2026 at 1:26pm UTC

Immich wurde wiederhergestellt.

Erstellt
Jul 5, 2026 at 1:22pm UTC

Immich ist ausgefallen.