Back to overview
Resolved

Anfrage request fulfillment automation disabled

Nov 11, 2025 at 11:00am UTC
Affected services
Media
Stack updates

Resolved
Mar 25, 2026 at 7:42pm UTC

Stack updates are performed automatically from now on and should not become degraded anymore in the future. Stack updates still becomes degraded if there is no update performed within 3 days.

Updated
Mar 13, 2026 at 6:50pm UTC

Permanently disabled request platform.

Created
Nov 11, 2025 at 11:00am UTC

Anfrageportal request fulfillment automation is deactivated due to performance issues and unreliability.